Page 2 of 3 FirstFirst 123 LastLast
Results 31 to 60 of 68

Thread: A slow start this morning

  1. #31
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    It just took me about five minutes to get a post -- an important one to me -- to go through. Multiple "do you really want to leave" warnings. And long periods of just -- nothing. At one point I said "no" to "do you want to leave" so I could copy my post to the clipboard, in case it all went wrong.
    This forum is actually quite important to me. I wish it worked better. It often takes 30 seconds or more to load in Tapatalk.

    ETA: And another "leave site? changes may not be saved" warning on this one.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  2. #32
    Join Date
    Jan 2004
    Location
    No longer near Grover's Mill
    Posts
    5,862
    The forum has been extremely slow for me over the past several days, either via the web interface or Tapatalk.
    I may have many faults, but being wrong ain't one of them. - Jimmy Hoffa

  3. #33
    Join Date
    Mar 2004
    Posts
    20,841
    Same here. Occasionally it will respond more quickly, but lately it has been so slow that I click on it, then switch to another tab to look at something else then go back to this site later after it finally responds.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  4. #34
    Join Date
    Oct 2001
    Location
    British Columbia
    Posts
    3,364
    Trebuchet, I just had the same "Leave site? Changes may not be saved" warning after submitting my last post. It had gone through just fine. Otherwise, long delays are part of the daily experience here.

    This is the only forum I take part in. Sigh.

  5. #35
    Join Date
    Oct 2001
    Posts
    30,233
    I've alerted our main contact with the CosmoQuest team about this issue (and included a link to this thread).
    Everything I need to know I learned through Googling.

  6. #36
    Join Date
    Feb 2006
    Posts
    574
    Tracert is hanging for me, so it probably isn't the forum software.

    $ tracert forum.cosmoquest.org

    Tracing route to forum.cosmoquest.org [54.87.75.111]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 9 ms 9 ms 8 ms 142-254-213-177.inf.spectrum.com [142.254.213.177]
    3 26 ms 21 ms 33 ms agg39.ithcnycy02h.northeast.rr.com [24.58.240.93]
    4 12 ms 12 ms 13 ms agg79.esyrnyaw02r.northeast.rr.com [24.58.52.88]
    5 15 ms 14 ms 15 ms agg27.rcr01rochnyei.netops.charter.com [24.58.32.76]
    6 28 ms 27 ms 28 ms bu-ether15.chcgildt87w-bcr00.tbone.rr.com [66.109.6.72]
    7 36 ms 43 ms 27 ms 209-18-43-61.dfw10.tbone.rr.com [209.18.43.61]
    8 28 ms 27 ms 28 ms 99.83.94.108
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * * * Request timed out.
    13 * * * Request timed out.
    14 * * * Request timed out.
    15 * *
    Selden

  7. #37
    Join Date
    Jun 2015
    Location
    Houston
    Posts
    2,033
    I had several Database Errors this morning. This could have been a request time out but I wasn't chasing it with a bit of software.

  8. #38
    Join Date
    Jan 2010
    Location
    New Jersey
    Posts
    134
    Good Morning,

    I just saw ToSeek's message and will be forwarding these issues to the team.

    Also, in my first attempt to respond, I also got a database error - which I screen captured to also forward.

    Thanks for your patience... we will be working on resolving this.

    Nancy

  9. #39
    Join Date
    Jun 2003
    Location
    Central Florida.
    Posts
    6,221
    This site has been awfully slow for me the past few weeks.
    It's gotten so that when I click on a topic or a new page, I go to another site in another tab, or some other task, so I can read or do a few things, and come back (when I remember) after a few minutes and it may finally be there. I mention this only to note that the other sites do not seem as sluggish.

  10. #40
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    Holy cow. It's gotten even worse. Database errors everything you click on, two or three times until it goes through!

    Management: If it's something mere money can solve, I've got enough of that and am willing to help. Please contact me.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  11. #41
    Join Date
    Mar 2004
    Posts
    20,841
    I had some complete timeouts with the “Server not responding” message. Seems to be back for now.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  12. #42
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    This is a test. This is only a test. Do not pass go. Do not collect $200.

    Edit: Somewhat slow, but better than yesterday.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  13. #43
    Join Date
    Mar 2004
    Posts
    20,841
    Seems to be pretty much the same as yesterday to me. Slow, but at some times it is better than at others.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  14. #44
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    Well, something new. Just now I got a "blue screen of loading" for about 30 seconds before the forum came up. Blue is my favorite color, but still...
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  15. #45
    Join Date
    Jun 2003
    Location
    Central Florida.
    Posts
    6,221
    "Advanced Search" has always been relatively slow, but the last time I tried it (just now) it took about 20 minutes to check out a phrase I'd posted some time in the past.

  16. #46
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    I gave up on the search function here a long time ago. It's pretty much never been useful.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  17. #47
    Join Date
    Oct 2001
    Posts
    30,233
    Yes, if you want to search something on here, use Google and add "site:forum.cosmoquest.org". It'll work way better than the built-in search.
    Everything I need to know I learned through Googling.

  18. #48
    Join Date
    Jun 2015
    Location
    Houston
    Posts
    2,033
    Quote Originally Posted by ToSeek View Post
    Yes, if you want to search something on here, use Google and add "site:forum.cosmoquest.org". It'll work way better than the built-in search.
    I must be doing it wrong. I get nothing from your Google suggestion.

  19. #49
    Join Date
    Oct 2001
    Posts
    30,233
    Quote Originally Posted by bknight View Post
    I must be doing it wrong. I get nothing from your Google suggestion.
    I can get this thread fairly easily: https://www.google.com/search?q=slow...client=gws-wiz
    Everything I need to know I learned through Googling.

  20. #50
    Join Date
    Mar 2004
    Posts
    20,841
    So itís Wednesday and the board continues to be very slow. Sometimes itís a bit better, sometimes I get database error messages, but in general response is just slow.

    Has there been any word on anything found? I was even wondering if it was a DDOS attack, but if so it is quite a long one.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  21. #51
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    Quote Originally Posted by Van Rijn View Post
    So itís Wednesday and the board continues to be very slow. Sometimes itís a bit better, sometimes I get database error messages, but in general response is just slow.

    Has there been any word on anything found? I was even wondering if it was a DDOS attack, but if so it is quite a long one.
    It's a DBDS attack. Database denial of service!
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  22. #52
    Join Date
    Mar 2004
    Posts
    20,841
    Quote Originally Posted by Trebuchet View Post
    It's a DBDS attack. Database denial of service!
    Well, selden mentioned seeing slow responses and timeouts when using traceroute, making me wonder if the database errors were a symptom of something else. But this gets into areas where I have limited knowledge.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  23. #53
    Join Date
    Jun 2015
    Location
    Houston
    Posts
    2,033
    Seems in my experience that the behavior is worse when replying a quote than just posting.

  24. #54
    Join Date
    Feb 2006
    Posts
    574
    I just now did a "whois" of Cosmoquest's IP addresses. Apparently both the main Cosmoquest Web site and this forum are hosted on Amazon cloud services. I really don't know how it's handled, but could it be that whoever provisioned the systems didn't make them large enough? Or might the provisioning have been changed recently? Or maybe, since performance seems to fluctuate dramatically, they're being automatically migrated among Amazon computing centers and some of those have much worse connectivity than others?

    You should be able to duplicate what I found by using this URL:
    https://mxtoolbox.com/SuperTool.aspx...&run=toolpage#

    Here's an excerpt from the information returned about cosmoquest.org's IP address:
    arin:52.70.130.233

    #
    # ARIN WHOIS data and services are subject to the Terms of Use
    # available at: https://www.arin.net/resources/registry/whois/tou/
    #
    # If you see inaccuracies in the results, please report at
    # https://www.arin.net/resources/regis...acy_reporting/
    #
    # Copyright 1997-2021, American Registry for Internet Numbers, Ltd.
    #


    NetRange: 52.0.0.0 - 52.79.255.255
    CIDR: 52.64.0.0/12, 52.0.0.0/10
    NetName: AT-88-Z
    NetHandle: NET-52-0-0-0-1
    Parent: NET52 (NET-52-0-0-0-0)
    NetType: Direct Allocation
    OriginAS:
    Organization: Amazon Technologies Inc. (AT-88-Z)
    RegDate: 1991-12-19
    Updated: 2021-02-10
    Ref: https://rdap.arin.net/registry/ip/52.0.0.0
    Selden

  25. #55
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    This is a test. This is only a test. Do not pass go, do not collect $200.
    Will the forum allow me to post this 109kb Jpeg of a seagull?
    Using the little icon with a tree in it that says "insert image"?

    Nope, "Cosmoquest Forum says GullFriend exceeds the forum quota by 2.85GB."

    This forum is like a second home to me, but lately.....
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  26. #56
    Join Date
    Feb 2003
    Location
    Depew, NY
    Posts
    12,861
    I get the same, I get around it by posting from a URL and unchecking the store locally boxes.
    Solfe

  27. #57
    Join Date
    Mar 2004
    Posts
    20,841
    Yes, I wouldnít be surprised if the quota and storage issue is related to the boardís slowdown issue. Itís very frustrating - sometimes the board is reasonably fast, to the point Iíve wondered if the problem was resolved somehow, then ten minutes later I can get a message that the server isnít responding or if I try posting it takes forever and I get a message about not posting again within 30 seconds, though I have only tried posting once and it is taking considerably more than 30 seconds.

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

  28. #58
    Join Date
    Oct 2001
    Posts
    30,233
    We've alerted the powers-that-be to the quota issue and they've promised to look into it. But right now they're preparing for a CosmoQuest event (this weekend, I think) so won't be able to devote much time to it until next week.
    Everything I need to know I learned through Googling.

  29. #59
    Join Date
    Jun 2004
    Location
    The Great NorthWet
    Posts
    17,844
    That makes me sad. This forum has meant a great deal to me over the years and I've bailed it out more than once. But I haven't gotten into the rest of CQ. Perhaps I should. Or maybe I should just give up and get a facebook account.
    Hmm, what's Phil Plait up to these days?

    Ok, just for fun I'll try to upload a picture:

    Nope. Let's see, it's 170kb and exceeds the quota by 2.85 GB. Apparently the quota is about -2.48GB.
    Cum catapultae proscriptae erunt tum soli proscript catapultas habebunt.

  30. #60
    Join Date
    Mar 2004
    Posts
    20,841
    This is apparently running on a cloud instance. My guess would be they hit some defined limit allowed to the instance that needs to be adjusted or reset.

    It does seem to have a reasonable response speed today but that has come and gone before so maybe I’ve just been lucky?

    "The problem with quotes on the Internet is that it is hard to verify their authenticity." ó Abraham Lincoln

    I say there is an invisible elf in my backyard. How do you prove that I am wrong?

    The Leif Ericson Cruiser

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •